Zur Übersicht zurück
Gelöst

Some services are down

Aug 3, 2026 at 4:39pm UTC
Betroffene Dienste
Web & Mail Service

Gelöst
Aug 3, 2026 at 6:54pm UTC

We have found the cause for the false positive and applying an migration. Services should mark as Not affected on their own shortly as we will continue monitoring the situation.

Aktualisiert
Aug 3, 2026 at 6:48pm UTC

Web & Mail Service are behaving as expected, we are currently investigating the cause of the false positive. Users are not expected to be affected at this time.

Erstellt
Aug 3, 2026 at 4:39pm UTC

Web & Mail Service ist ausgefallen.